Access Restriction Bypass Affecting pam-xdg-support package, versions <0.2-0ubuntu1.1


Severity

Recommended
0.0
high
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.45% (36th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1210-PAMXDGSUPPORT-270599
  • published21 Mar 2013
  • disclosed21 Mar 2013

Introduced: 21 Mar 2013

CVE-2013-1052  (opens in a new tab)
CWE-264  (opens in a new tab)

How to fix?

Upgrade Ubuntu:12.10 pam-xdg-support to version 0.2-0ubuntu1.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream pam-xdg-support package and not the pam-xdg-support package as distributed by Ubuntu. See How to fix? for Ubuntu:12.10 relevant fixed versions and status.

pam-xdg-support, as used in Ubuntu 12.10, does not properly handle the PATH environment variable, which allows local users to gain privileges via unspecified vectors related to sudo.

CVSS Base Scores

version 3.1