Information Exposure Affecting vino package, versions <3.6.0-0ubuntu1.1


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
2.38% (82nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1210-VINO-310073
  • published1 Oct 2012
  • disclosed1 Oct 2012

Introduced: 1 Oct 2012

CVE-2012-4429  (opens in a new tab)
CWE-200  (opens in a new tab)

How to fix?

Upgrade Ubuntu:12.10 vino to version 3.6.0-0ubuntu1.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream vino package and not the vino package as distributed by Ubuntu. See How to fix? for Ubuntu:12.10 relevant fixed versions and status.

Vino 2.28, 2.32, 3.4.2, and earlier allows remote attackers to read clipboard activity by listening on TCP port 5900.

CVSS Base Scores

version 3.1