Access Restriction Bypass Affecting apt-xapian-index package, versions <0.45ubuntu2.1


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.38% (30th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1304-APTXAPIANINDEX-273131
  • published3 Oct 2013
  • disclosed3 Oct 2013

Introduced: 3 Oct 2013

CVE-2013-1064  (opens in a new tab)
CWE-264  (opens in a new tab)

How to fix?

Upgrade Ubuntu:13.04 apt-xapian-index to version 0.45ubuntu2.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream apt-xapian-index package and not the apt-xapian-index package as distributed by Ubuntu. See How to fix? for Ubuntu:13.04 relevant fixed versions and status.

apt-xapian-index before 0.45ubuntu2.1, 0.44ubuntu7.1, and 0.44ubuntu5.1 does not properly use D-Bus for communication with a polkit authority, which allows local users to bypass intended access restrictions by leveraging a PolkitUnixProcess PolkitSubject race condition via a (1) setuid process or (2) pkexec process, a related issue to CVE-2013-4288.

CVSS Base Scores

version 3.1