CVE-2014-0021 Affecting chrony package, versions <1.29-1ubuntu0.1+esm1


Severity

Recommended
low

Based on Ubuntu security rating.

Threat Intelligence

EPSS
4.17% (91st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1404-CHRONY-277702
  • published27 Jun 2018
  • disclosed15 Nov 2019

Introduced: 27 Jun 2018

CVE-2014-0021  (opens in a new tab)

How to fix?

Upgrade Ubuntu:14.04 chrony to version 1.29-1ubuntu0.1+esm1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream chrony package and not the chrony package as distributed by Ubuntu. See How to fix? for Ubuntu:14.04 relevant fixed versions and status.

Chrony before 1.29.1 has traffic amplification in cmdmon protocol

CVSS Base Scores

version 3.1