Cross-site Scripting (XSS) Affecting extplorer package, versions <2.1.0b6+dfsg.3-4+deb7u1~build0.14.04.1


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

EPSS
1.95% (80th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1404-EXTPLORER-300404
  • published25 Mar 2014
  • disclosed25 Mar 2014

Introduced: 25 Mar 2014

CVE-2013-5951  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Ubuntu:14.04 extplorer to version 2.1.0b6+dfsg.3-4+deb7u1~build0.14.04.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream extplorer package and not the extplorer package as distributed by Ubuntu. See How to fix? for Ubuntu:14.04 relevant fixed versions and status.

Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer 2.1.3, when used as a component for Joomla!, allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) application.js.php in scripts/ or (2) admin.php, (3) copy_move.php, (4) functions.php, (5) header.php, or (6) upload.php in include/.

CVSS Base Scores

version 3.1