Cross-site Request Forgery (CSRF) Affecting extplorer package, versions <2.1.0b6+dfsg.3-4+deb7u3build0.14.04.1


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
1.01% (59th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1404-EXTPLORER-300405
  • published16 Oct 2015
  • disclosed16 Oct 2015

Introduced: 16 Oct 2015

CVE-2015-5660  (opens in a new tab)
CWE-352  (opens in a new tab)

How to fix?

Upgrade Ubuntu:14.04 extplorer to version 2.1.0b6+dfsg.3-4+deb7u3build0.14.04.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream extplorer package and not the extplorer package as distributed by Ubuntu. See How to fix? for Ubuntu:14.04 relevant fixed versions and status.

Cross-site request forgery (CSRF) vulnerability in eXtplorer before 2.1.8 allows remote attackers to hijack the authentication of arbitrary users for requests that execute PHP code.

CVSS Base Scores

version 3.1