Directory Traversal Affecting extplorer package, versions <2.1.0b6+dfsg.3-4+deb7u4build0.14.04.1


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

Exploit Maturity
Proof of Concept
EPSS
8.68% (95th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1404-EXTPLORER-300408
  • published24 Apr 2017
  • disclosed24 Apr 2017

Introduced: 24 Apr 2017

CVE-2016-4313  (opens in a new tab)
CWE-22  (opens in a new tab)

How to fix?

Upgrade Ubuntu:14.04 extplorer to version 2.1.0b6+dfsg.3-4+deb7u4build0.14.04.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream extplorer package and not the extplorer package as distributed by Ubuntu. See How to fix? for Ubuntu:14.04 relevant fixed versions and status.

Directory traversal vulnerability in unzip/extract feature in eXtplorer 2.1.9 allows remote attackers to execute arbitrary files via a .. (dot dot) in an archive file.