Credentials Management Affecting freeipa package, versions <3.3.4-0ubuntu3.1+esm1


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

EPSS
4.74% (92nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1404-FREEIPA-370022
  • published28 Aug 2017
  • disclosed28 Aug 2017

Introduced: 28 Aug 2017

CVE-2016-7030  (opens in a new tab)
CWE-255  (opens in a new tab)

How to fix?

Upgrade Ubuntu:14.04 freeipa to version 3.3.4-0ubuntu3.1+esm1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream freeipa package and not the freeipa package as distributed by Ubuntu. See How to fix? for Ubuntu:14.04 relevant fixed versions and status.

FreeIPA uses a default password policy that locks an account after 5 unsuccessful authentication attempts, which allows remote attackers to cause a denial of service by locking out the account in which system services run on.