Out-of-Bounds Affecting fuseiso package, versions <20070708-3+deb7u1ubuntu14.04.1


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

EPSS
1.77% (78th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1404-FUSEISO-307418
  • published30 Mar 2016
  • disclosed30 Mar 2016

Introduced: 30 Mar 2016

CVE-2015-8836  (opens in a new tab)
CWE-119  (opens in a new tab)

How to fix?

Upgrade Ubuntu:14.04 fuseiso to version 20070708-3+deb7u1ubuntu14.04.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream fuseiso package and not the fuseiso package as distributed by Ubuntu. See How to fix? for Ubuntu:14.04 relevant fixed versions and status.

Integer overflow in the isofs_real_read_zf function in isofs.c in FuseISO 20070708 might allow remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a large ZF block size in an ISO file, leading to a heap-based buffer overflow.

CVSS Base Scores

version 3.1