CVE-2013-2124 Affecting libguestfs package, versions *


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
2.6% (84th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1404-LIBGUESTFS-369288
  • published27 May 2014
  • disclosed27 May 2014

Introduced: 27 May 2014

CVE-2013-2124  (opens in a new tab)

How to fix?

There is no fixed version for Ubuntu:14.04 libguestfs.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libguestfs package and not the libguestfs package as distributed by Ubuntu. See How to fix? for Ubuntu:14.04 relevant fixed versions and status.

Double free vulnerability in inspect-fs.c in LibguestFS 1.20.x before 1.20.7, 1.21.x, 1.22.0, and 1.23.0 allows remote attackers to cause a denial of service (crash) via empty guest files.

CVSS Base Scores

version 3.1