Link Following Affecting libiptables-parse-perl package, versions <1.1-1+deb8u1build0.14.04.1


Severity

Recommended
low

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.43% (38th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1404-LIBIPTABLESPARSEPERL-268456
  • published7 Jun 2017
  • disclosed7 Jun 2017

Introduced: 7 Jun 2017

CVE-2015-8326  (opens in a new tab)
CWE-59  (opens in a new tab)

How to fix?

Upgrade Ubuntu:14.04 libiptables-parse-perl to version 1.1-1+deb8u1build0.14.04.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libiptables-parse-perl package and not the libiptables-parse-perl package as distributed by Ubuntu. See How to fix? for Ubuntu:14.04 relevant fixed versions and status.

The IPTables-Parse module before 1.6 for Perl allows local users to write to arbitrary files owned by the current user.