CVE-2014-3524 Affecting libreoffice package, versions <1:4.2.6.3-0ubuntu1


Severity

Recommended
low

Based on Ubuntu security rating.

Threat Intelligence

EPSS
14.11% (97th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1404-LIBREOFFICE-341907
  • published26 Aug 2014
  • disclosed26 Aug 2014

Introduced: 26 Aug 2014

CVE-2014-3524  (opens in a new tab)

How to fix?

Upgrade Ubuntu:14.04 libreoffice to version 1:4.2.6.3-0ubuntu1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libreoffice package and not the libreoffice package as distributed by Ubuntu. See How to fix? for Ubuntu:14.04 relevant fixed versions and status.

Apache OpenOffice before 4.1.1 allows remote attackers to execute arbitrary commands and possibly have other unspecified impact via a crafted Calc spreadsheet.

CVSS Base Scores

version 3.1