CVE-2013-6466 Affecting openswan package, versions *


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
2.66% (84th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1404-OPENSWAN-285730
  • published26 Jan 2014
  • disclosed26 Jan 2014

Introduced: 26 Jan 2014

CVE-2013-6466  (opens in a new tab)

How to fix?

There is no fixed version for Ubuntu:14.04 openswan.

NVD Description

Note: Versions mentioned in the description apply only to the upstream openswan package and not the openswan package as distributed by Ubuntu. See How to fix? for Ubuntu:14.04 relevant fixed versions and status.

Openswan 2.6.39 and earlier allows remote attackers to cause a denial of service (NULL pointer dereference and IKE daemon restart) via IKEv2 packets that lack expected payloads.

CVSS Base Scores

version 3.1