Use After Free Affecting pacemaker package, versions *


Severity

Recommended
low

Based on Ubuntu security rating.

Threat Intelligence

EPSS
1.9% (79th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1404-PACEMAKER-344133
  • published18 Apr 2019
  • disclosed18 Apr 2019

Introduced: 18 Apr 2019

CVE-2019-3885  (opens in a new tab)
CWE-416  (opens in a new tab)

How to fix?

There is no fixed version for Ubuntu:14.04 pacemaker.

NVD Description

Note: Versions mentioned in the description apply only to the upstream pacemaker package and not the pacemaker package as distributed by Ubuntu. See How to fix? for Ubuntu:14.04 relevant fixed versions and status.

A use-after-free flaw was found in pacemaker up to and including version 2.0.1 which could result in certain sensitive information to be leaked via the system logs.