CVE-2013-7323 Affecting python-gnupg package, versions <0.3.6-1


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

EPSS
2.88% (86th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1404-PYTHONGNUPG-307928
  • published9 Jun 2014
  • disclosed9 Jun 2014

Introduced: 9 Jun 2014

CVE-2013-7323  (opens in a new tab)

How to fix?

Upgrade Ubuntu:14.04 python-gnupg to version 0.3.6-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream python-gnupg package and not the python-gnupg package as distributed by Ubuntu. See How to fix? for Ubuntu:14.04 relevant fixed versions and status.

python-gnupg before 0.3.5 allows context-dependent attackers to execute arbitrary commands via shell metacharacters in unspecified vectors.

CVSS Base Scores

version 3.1