Insufficient Verification of Data Authenticity Affecting subversion package, versions <1.8.8-1ubuntu3.2


Severity

Recommended
low

Based on Ubuntu security rating.

Threat Intelligence

EPSS
7.89% (95th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1404-SUBVERSION-344418
  • published8 Apr 2015
  • disclosed8 Apr 2015

Introduced: 8 Apr 2015

CVE-2015-0251  (opens in a new tab)
CWE-345  (opens in a new tab)

How to fix?

Upgrade Ubuntu:14.04 subversion to version 1.8.8-1ubuntu3.2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream subversion package and not the subversion package as distributed by Ubuntu. See How to fix? for Ubuntu:14.04 relevant fixed versions and status.

The mod_dav_svn server in Subversion 1.5.0 through 1.7.19 and 1.8.0 through 1.8.11 allows remote authenticated users to spoof the svn:author property via a crafted v1 HTTP protocol request sequences.

CVSS Base Scores

version 3.1