Improper Input Validation Affecting typo3-src package, versions *


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
2.71% (85th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1404-TYPO3SRC-371197
  • published3 Jun 2014
  • disclosed3 Jun 2014

Introduced: 3 Jun 2014

CVE-2014-3941  (opens in a new tab)
CWE-20  (opens in a new tab)

How to fix?

There is no fixed version for Ubuntu:14.04 typo3-src.

NVD Description

Note: Versions mentioned in the description apply only to the upstream typo3-src package and not the typo3-src package as distributed by Ubuntu. See How to fix? for Ubuntu:14.04 relevant fixed versions and status.

TYPO3 4.5.0 before 4.5.34, 4.7.0 before 4.7.19, 6.0.0 before 6.0.14, 6.1.0 before 6.1.9, and 6.2.0 before 6.2.3 allows remote attackers to have unspecified impact via a crafted HTTP Host header, related to "Host Spoofing."

CVSS Base Scores

version 3.1