Access Restriction Bypass Affecting unity package, versions <7.2.0+14.04.20140416-0ubuntu1


Severity

Recommended
high

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.42% (34th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1404-UNITY-278625
  • published6 May 2014
  • disclosed6 May 2014

Introduced: 6 May 2014

CVE-2014-3202  (opens in a new tab)
CWE-264  (opens in a new tab)

How to fix?

Upgrade Ubuntu:14.04 unity to version 7.2.0+14.04.20140416-0ubuntu1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream unity package and not the unity package as distributed by Ubuntu. See How to fix? for Ubuntu:14.04 relevant fixed versions and status.

Unity before 7.2.1 does not properly handle entry activation, which allows physically proximate attackers to bypass the lock screen by holding the ENTER key, which triggers the process to crash.

CVSS Base Scores

version 3.1