CVE-2014-3693 Affecting libreoffice package, versions <1:4.3.3-0ubuntu1


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

EPSS
5.05% (92nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1410-LIBREOFFICE-341964
  • published7 Nov 2014
  • disclosed7 Nov 2014

Introduced: 7 Nov 2014

CVE-2014-3693  (opens in a new tab)

How to fix?

Upgrade Ubuntu:14.10 libreoffice to version 1:4.3.3-0ubuntu1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libreoffice package and not the libreoffice package as distributed by Ubuntu. See How to fix? for Ubuntu:14.10 relevant fixed versions and status.

Use-after-free vulnerability in the socket manager of Impress Remote in LibreOffice 4.x before 4.2.7 and 4.3.x before 4.3.3 allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted request to TCP port 1599.

CVSS Base Scores

version 3.1