CVE-2013-1753 Affecting python3.4 package, versions <3.4.2-1ubuntu0.1


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

EPSS
3.46% (89th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1410-PYTHON34-306395
  • published27 Jun 2018
  • disclosed11 Mar 2020

Introduced: 27 Jun 2018

CVE-2013-1753  (opens in a new tab)

How to fix?

Upgrade Ubuntu:14.10 python3.4 to version 3.4.2-1ubuntu0.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream python3.4 package and not the python3.4 package as distributed by Ubuntu. See How to fix? for Ubuntu:14.10 relevant fixed versions and status.

The gzip_decode function in the xmlrpc client library in Python 3.4 and earlier allows remote attackers to cause a denial of service (memory consumption) via a crafted HTTP request.

CVSS Base Scores

version 3.1