Information Exposure Affecting aptdaemon package, versions <1.1.1+bzr982-0ubuntu3.1


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

Exploit Maturity
Proof of Concept
EPSS
0.4% (35th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1504-APTDAEMON-271457
  • published21 Jul 2017
  • disclosed21 Jul 2017

Introduced: 21 Jul 2017

CVE-2015-1323  (opens in a new tab)
CWE-200  (opens in a new tab)

How to fix?

Upgrade Ubuntu:15.04 aptdaemon to version 1.1.1+bzr982-0ubuntu3.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream aptdaemon package and not the aptdaemon package as distributed by Ubuntu. See How to fix? for Ubuntu:15.04 relevant fixed versions and status.

The simulate dbus method in aptdaemon before 1.1.1+bzr982-0ubuntu3.1 as packaged in Ubuntu 15.04, before 1.1.1+bzr980-0ubuntu1.1 as packaged in Ubuntu 14.10, before 1.1.1-1ubuntu5.2 as packaged in Ubuntu 14.04 LTS, before 0.43+bzr805-0ubuntu10 as packaged in Ubuntu 12.04 LTS allows local users to obtain sensitive information, or access files with root permissions.