CVE-2018-8088 The advisory has been revoked - it doesn't affect any version of package libslf4j-java  (opens in a new tab)


Threat Intelligence

EPSS
14.7% (97th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1604-LIBSLF4JJAVA-613278
  • published10 Sept 2020
  • disclosed20 Mar 2018

Introduced: 20 Mar 2018

CVE-2018-8088  (opens in a new tab)

Amendment

The Ubuntu security team deemed this advisory irrelevant for Ubuntu:16.04.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libslf4j-java package and not the libslf4j-java package as distributed by Ubuntu.

org.slf4j.ext.EventData in the slf4j-ext module in QOS.CH SLF4J before 1.8.0-beta2 allows remote attackers to bypass intended access restrictions via crafted data. EventData in the slf4j-ext module in QOS.CH SLF4J, has been fixed in SLF4J versions 1.7.26 later and in the 2.0.x series.

References