Cross-site Scripting (XSS) Affecting mailman package, versions <1:2.1.20-1ubuntu0.3


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

Exploit Maturity
Proof of Concept
EPSS
4.57% (91st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1604-MAILMAN-381330
  • published23 Jan 2018
  • disclosed23 Jan 2018

Introduced: 23 Jan 2018

CVE-2018-5950  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Ubuntu:16.04 mailman to version 1:2.1.20-1ubuntu0.3 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream mailman package and not the mailman package as distributed by Ubuntu. See How to fix? for Ubuntu:16.04 relevant fixed versions and status.

Cross-site scripting (XSS) vulnerability in the web UI in Mailman before 2.1.26 allows remote attackers to inject arbitrary web script or HTML via a user-options URL.

CVSS Base Scores

version 3.1