Cross-site Scripting (XSS) Affecting moin package, versions <1.9.8-1ubuntu1.16.04.1


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
1.46% (73rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1604-MOIN-326408
  • published30 Jan 2017
  • disclosed30 Jan 2017

Introduced: 30 Jan 2017

CVE-2016-9119  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Ubuntu:16.04 moin to version 1.9.8-1ubuntu1.16.04.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream moin package and not the moin package as distributed by Ubuntu. See How to fix? for Ubuntu:16.04 relevant fixed versions and status.

Cross-site scripting (XSS) vulnerability in the link dialogue in GUI editor in MoinMoin before 1.9.8 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.