CVE-2017-5361 Affecting rt-authen-externalauth package, versions <0.25-1+deb8u1build0.16.04.1


Severity

Recommended
low

Based on Ubuntu security rating.

Threat Intelligence

EPSS
1.37% (71st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1604-RTAUTHENEXTERNALAUTH-264096
  • published3 Jul 2017
  • disclosed3 Jul 2017

Introduced: 3 Jul 2017

CVE-2017-5361  (opens in a new tab)

How to fix?

Upgrade Ubuntu:16.04 rt-authen-externalauth to version 0.25-1+deb8u1build0.16.04.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream rt-authen-externalauth package and not the rt-authen-externalauth package as distributed by Ubuntu. See How to fix? for Ubuntu:16.04 relevant fixed versions and status.

Request Tracker (RT) 4.x before 4.0.25, 4.2.x before 4.2.14, and 4.4.x before 4.4.2 does not use a constant-time comparison algorithm for secrets, which makes it easier for remote attackers to obtain sensitive user password information via a timing side-channel attack.