Cross-site Scripting (XSS) Affecting zoneminder package, versions *


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
1.06% (64th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1604-ZONEMINDER-292237
  • published3 Mar 2017
  • disclosed3 Mar 2017

Introduced: 3 Mar 2017

CVE-2016-10203  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

There is no fixed version for Ubuntu:16.04 zoneminder.

NVD Description

Note: Versions mentioned in the description apply only to the upstream zoneminder package and not the zoneminder package as distributed by Ubuntu. See How to fix? for Ubuntu:16.04 relevant fixed versions and status.

Cross-site scripting (XSS) vulnerability in Zoneminder 1.30 and earlier allows remote attackers to inject arbitrary web script or HTML via the name when creating a new monitor.