CVE-2017-8900 Affecting lightdm package, versions <1.19.5-0ubuntu1.2


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.42% (36th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1610-LIGHTDM-368053
  • published12 May 2017
  • disclosed12 May 2017

Introduced: 12 May 2017

CVE-2017-8900  (opens in a new tab)

How to fix?

Upgrade Ubuntu:16.10 lightdm to version 1.19.5-0ubuntu1.2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream lightdm package and not the lightdm package as distributed by Ubuntu. See How to fix? for Ubuntu:16.10 relevant fixed versions and status.

LightDM through 1.22.0, when systemd is used in Ubuntu 16.10 and 17.x, allows physically proximate attackers to bypass intended AppArmor restrictions and visit the home directories of arbitrary users by establishing a guest session.