Out-of-bounds Write Affecting chromium-browser package, versions <108.0.5359.71-0ubuntu0.18.04.5


medium

Snyk CVSS

    Exploit Maturity Mature
    Attack Complexity Low
    User Interaction Required
    Scope Changed
    Confidentiality High
    Integrity High
    Availability High
Expand this section
NVD
9.6 critical

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-UBUNTU1804-CHROMIUMBROWSER-3148147
  • published 25 Nov 2022
  • disclosed 25 Nov 2022

How to fix?

Upgrade Ubuntu:18.04 chromium-browser to version 108.0.5359.71-0ubuntu0.18.04.5 or higher.

NVD Description

Note: Versions mentioned in the description apply to the upstream chromium-browser package. See How to fix? for Ubuntu:18.04 relevant versions.

Heap buffer overflow in GPU in Google Chrome prior to 107.0.5304.121 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page. (Chromium security severity: High)