Cross-site Scripting (XSS) Affecting jplayer package, versions *


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
2.83% (87th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1804-JPLAYER-269302
  • published15 Aug 2013
  • disclosed15 Aug 2013

Introduced: 15 Aug 2013

CVE-2013-2023  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

There is no fixed version for Ubuntu:18.04 jplayer.

NVD Description

Note: Versions mentioned in the description apply only to the upstream jplayer package and not the jplayer package as distributed by Ubuntu. See How to fix? for Ubuntu:18.04 relevant fixed versions and status.

Cross-site scripting (XSS) vulnerability in actionscript/Jplayer.as in the Flash SWF component (jplayer.swf) in jPlayer before 2.3.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, possibly related to incomplete blacklists, a different vulnerability than CVE-2013-1942 and CVE-2013-2022.

CVSS Base Scores

version 3.1