Improper Initialization Affecting kodi package, versions *


Severity

Recommended
low

Based on Ubuntu security rating.

Threat Intelligence

EPSS
5.6% (93rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1804-KODI-287544
  • published27 Jun 2018
  • disclosed14 Jan 2020

Introduced: 27 Jun 2018

CVE-2015-8367  (opens in a new tab)
CWE-665  (opens in a new tab)

How to fix?

There is no fixed version for Ubuntu:18.04 kodi.

NVD Description

Note: Versions mentioned in the description apply only to the upstream kodi package and not the kodi package as distributed by Ubuntu. See How to fix? for Ubuntu:18.04 relevant fixed versions and status.

The phase_one_correct function in Libraw before 0.17.1 allows attackers to cause memory errors and possibly execute arbitrary code, related to memory object initialization.

CVSS Base Scores

version 3.1