Improper Input Validation Affecting okular package, versions *


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
1.46% (74th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1804-OKULAR-564508
  • published24 Mar 2020
  • disclosed24 Mar 2020

Introduced: 24 Mar 2020

CVE-2020-9359  (opens in a new tab)
CWE-20  (opens in a new tab)

How to fix?

There is no fixed version for Ubuntu:18.04 okular.

NVD Description

Note: Versions mentioned in the description apply only to the upstream okular package and not the okular package as distributed by Ubuntu. See How to fix? for Ubuntu:18.04 relevant fixed versions and status.

KDE Okular before 1.10.0 allows code execution via an action link in a PDF document.

CVSS Base Scores

version 3.1