CVE-2022-29501 Affecting slurm-llnl package, versions <17.11.2-1ubuntu0.1~esm5


Severity

Recommended
0.0
high
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
3.52% (90th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1804-SLURMLLNL-2809182
  • published21 Mar 2026
  • disclosed5 May 2022

Introduced: 5 May 2022

CVE-2022-29501  (opens in a new tab)

How to fix?

Upgrade Ubuntu:18.04 slurm-llnl to version 17.11.2-1ubuntu0.1~esm5 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream slurm-llnl package and not the slurm-llnl package as distributed by Ubuntu. See How to fix? for Ubuntu:18.04 relevant fixed versions and status.

SchedMD Slurm 21.08.x through 20.11.x has Incorrect Access Control that leads to Escalation of Privileges and code execution.

CVSS Base Scores

version 3.1