CVE-2020-11800 Affecting zabbix package, versions <1:3.0.12+dfsg-1ubuntu0.1~esm2


Severity

Recommended
high

Based on Ubuntu security rating.

Threat Intelligence

EPSS
9.19% (95th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1804-ZABBIX-1082927
  • published17 Nov 2020
  • disclosed7 Oct 2020

Introduced: 7 Oct 2020

CVE-2020-11800  (opens in a new tab)

How to fix?

Upgrade Ubuntu:18.04 zabbix to version 1:3.0.12+dfsg-1ubuntu0.1~esm2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream zabbix package and not the zabbix package as distributed by Ubuntu. See How to fix? for Ubuntu:18.04 relevant fixed versions and status.

Zabbix Server 2.2.x and 3.0.x before 3.0.31, and 3.2 allows remote attackers to execute arbitrary code.

CVSS Base Scores

version 3.1