Improper Privilege Management Affecting nvidia-graphics-drivers-440 package, versions <440.100-0ubuntu0.19.10.1


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.47% (37th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1910-NVIDIAGRAPHICSDRIVERS440-583999
  • published26 Jun 2020
  • disclosed25 Jun 2020

Introduced: 25 Jun 2020

CVE-2020-5963  (opens in a new tab)
CWE-269  (opens in a new tab)

How to fix?

Upgrade Ubuntu:19.10 nvidia-graphics-drivers-440 to version 440.100-0ubuntu0.19.10.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream nvidia-graphics-drivers-440 package and not the nvidia-graphics-drivers-440 package as distributed by Ubuntu. See How to fix? for Ubuntu:19.10 relevant fixed versions and status.

NVIDIA Windows GPU Display Driver, all versions, contains a vulnerability in the Inter Process Communication APIs, in which improper access control may lead to code execution, denial of service, or information disclosure.

CVSS Base Scores

version 3.1