CVE-2025-63498 Affecting sogo package, versions <4.3.0-1ubuntu0.1~esm1


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.31% (24th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU2004-SOGO-14124022
  • published30 Jun 2026
  • disclosed24 Nov 2025

Introduced: 24 Nov 2025

CVE-2025-63498  (opens in a new tab)

How to fix?

Upgrade Ubuntu:20.04 sogo to version 4.3.0-1ubuntu0.1~esm1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream sogo package and not the sogo package as distributed by Ubuntu. See How to fix? for Ubuntu:20.04 relevant fixed versions and status.

alinto SOGo 5.12.3 is vulnerable to Cross Site Scripting (XSS) via the "userName" parameter.