Improper Privilege Management Affecting sympa package, versions *


Severity

Recommended
0.0
high
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.48% (41st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU2104-SYMPA-1262014
  • published25 May 2020
  • disclosed27 May 2020

Introduced: 25 May 2020

CVE-2020-10936  (opens in a new tab)
CWE-269  (opens in a new tab)

How to fix?

There is no fixed version for Ubuntu:21.04 sympa.

NVD Description

Note: Versions mentioned in the description apply only to the upstream sympa package and not the sympa package as distributed by Ubuntu. See How to fix? for Ubuntu:21.04 relevant fixed versions and status.

Sympa before 6.2.56 allows privilege escalation.

CVSS Base Scores

version 3.1