CVE-2021-46662 Affecting mariadb-10.5 package, versions *


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.39% (33rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU2110-MARIADB105-2389318
  • published1 Feb 2022
  • disclosed1 Feb 2022

Introduced: 1 Feb 2022

CVE-2021-46662  (opens in a new tab)

How to fix?

There is no fixed version for Ubuntu:21.10 mariadb-10.5.

NVD Description

Note: Versions mentioned in the description apply only to the upstream mariadb-10.5 package and not the mariadb-10.5 package as distributed by Ubuntu. See How to fix? for Ubuntu:21.10 relevant fixed versions and status.

MariaDB through 10.5.9 allows a set_var.cc application crash via certain uses of an UPDATE statement in conjunction with a nested subquery.

CVSS Base Scores

version 3.1