CVE-2023-5616 Affecting gnome-control-center package, versions <1:41.7-0ubuntu0.22.04.8


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.23% (15th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU2204-GNOMECONTROLCENTER-6123860
  • published13 Dec 2023
  • disclosed15 Apr 2025

Introduced: 13 Dec 2023

CVE-2023-5616  (opens in a new tab)

How to fix?

Upgrade Ubuntu:22.04 gnome-control-center to version 1:41.7-0ubuntu0.22.04.8 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream gnome-control-center package and not the gnome-control-center package as distributed by Ubuntu. See How to fix? for Ubuntu:22.04 relevant fixed versions and status.

In Ubuntu, gnome-control-center did not properly reflect SSH remote login status when the system was configured to use systemd socket activation for openssh-server. This could unknowingly leave the local machine exposed to remote SSH access contrary to expectation of the user.

CVSS Base Scores

version 3.1