CVE-2024-34462 Affecting sogo package, versions <5.5.1-1ubuntu0.1~esm1


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.35% (28th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU2204-SOGO-6809272
  • published30 Jun 2026
  • disclosed4 May 2024

Introduced: 4 May 2024

CVE-2024-34462  (opens in a new tab)

How to fix?

Upgrade Ubuntu:22.04 sogo to version 5.5.1-1ubuntu0.1~esm1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream sogo package and not the sogo package as distributed by Ubuntu. See How to fix? for Ubuntu:22.04 relevant fixed versions and status.

Alinto SOGo through 5.10.0 allows XSS during attachment preview.