CVE-2022-42800 The advisory has been revoked - it doesn't affect any version of package zlib Open this link in a new tab


Expand this section
NVD
7.8 high

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-UBUNTU2204-ZLIB-3098559
  • published 3 Nov 2022
  • disclosed 1 Nov 2022

Amendment

The Ubuntu security team deemed this advisory irrelevant for Ubuntu:22.04.

NVD Description

Note: Versions mentioned in the description apply only to the upstream zlib package and not the zlib package as distributed by Ubuntu:22.04.

This issue was addressed with improved checks. This issue is fixed in iOS 15.7.1 and iPadOS 15.7.1, macOS Ventura 13, watchOS 9.1, iOS 16.1 and iPadOS 16, macOS Monterey 12.6.1, macOS Big Sur 11.7.1. A user may be able to cause unexpected app termination or arbitrary code execution.