CVE-2022-3479 Affecting nss package, versions <2:3.82-1ubuntu0.1


Severity

Recommended
low

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.96% (62nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU2210-NSS-3064407
  • published14 Oct 2022
  • disclosed14 Oct 2022

Introduced: 14 Oct 2022

CVE-2022-3479  (opens in a new tab)

How to fix?

Upgrade Ubuntu:22.10 nss to version 2:3.82-1ubuntu0.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream nss package and not the nss package as distributed by Ubuntu. See How to fix? for Ubuntu:22.10 relevant fixed versions and status.

A vulnerability found in nss. By this security vulnerability, nss client auth crash without a user certificate in the database and this can lead us to a segmentation fault or crash.

CVSS Base Scores

version 3.1