CVE-2022-4415 Affecting systemd package, versions <251.4-1ubuntu7.1


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.82% (57th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU2210-SYSTEMD-3180315
  • published23 Dec 2022
  • disclosed11 Jan 2023

Introduced: 23 Dec 2022

CVE-2022-4415  (opens in a new tab)

How to fix?

Upgrade Ubuntu:22.10 systemd to version 251.4-1ubuntu7.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream systemd package and not the systemd package as distributed by Ubuntu. See How to fix? for Ubuntu:22.10 relevant fixed versions and status.

A vulnerability was found in systemd. This security flaw can cause a local information leak due to systemd-coredump not respecting the fs.suid_dumpable kernel setting.

CVSS Base Scores

version 3.1