CVE-2023-28260 Affecting dotnet7 package, versions <7.0.105-0ubuntu1


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

EPSS
1.54% (75th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU2304-DOTNET7-5463318
  • published12 Apr 2023
  • disclosed11 Apr 2023

Introduced: 11 Apr 2023

CVE-2023-28260  (opens in a new tab)

How to fix?

Upgrade Ubuntu:23.04 dotnet7 to version 7.0.105-0ubuntu1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream dotnet7 package and not the dotnet7 package as distributed by Ubuntu. See How to fix? for Ubuntu:23.04 relevant fixed versions and status.

.NET DLL Hijacking Remote Code Execution Vulnerability

CVSS Base Scores

version 3.1