NULL Pointer Dereference Affecting nvidia-graphics-drivers-470-server package, versions <470.141.03-0ubuntu1


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.21% (10th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU2310-NVIDIAGRAPHICSDRIVERS470SERVER-5976809
  • published3 Aug 2022
  • disclosed19 Nov 2022

Introduced: 3 Aug 2022

CVE-2022-34665  (opens in a new tab)
CWE-476  (opens in a new tab)

How to fix?

Upgrade Ubuntu:23.10 nvidia-graphics-drivers-470-server to version 470.141.03-0ubuntu1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream nvidia-graphics-drivers-470-server package and not the nvidia-graphics-drivers-470-server package as distributed by Ubuntu. See How to fix? for Ubuntu:23.10 relevant fixed versions and status.

NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer, where a local user with basic capabilities can cause a null-pointer dereference, which may lead to denial of service.

CVSS Base Scores

version 3.1