Information Exposure Affecting epiphany package, versions *


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

EPSS
1.39% (72nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU2404-EPIPHANY-6726221
  • published29 Apr 2024
  • disclosed17 Jul 2017

Introduced: 17 Jul 2017

CVE-2017-1000025  (opens in a new tab)
CWE-200  (opens in a new tab)

How to fix?

There is no fixed version for Ubuntu:24.04 epiphany.

NVD Description

Note: Versions mentioned in the description apply only to the upstream epiphany package and not the epiphany package as distributed by Ubuntu. See How to fix? for Ubuntu:24.04 relevant fixed versions and status.

GNOME Web (Epiphany) 3.23 before 3.23.5, 3.22 before 3.22.6, 3.20 before 3.20.7, 3.18 before 3.18.11, and prior versions, is vulnerable to a password manager sweep attack resulting in the remote exfiltration of stored passwords for a selected set of websites.