CVE-2026-35329 Affecting strongswan package, versions <5.9.13-2ubuntu4.24.04.3


Severity

Recommended
medium

Based on Ubuntu security rating.

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU2404-STRONGSWAN-16125772
  • published22 Apr 2026

Introduced: 22 Apr 2026

CVE-2026-35329  (opens in a new tab)

How to fix?

Upgrade Ubuntu:24.04 strongswan to version 5.9.13-2ubuntu4.24.04.3 or higher.

NVD Description

This vulnerability has not been analyzed by NVD yet.

CVSS Base Scores

version 3.1