CVE-2026-5283 Affecting webkit2gtk package, versions *


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.26% (17th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU2404-WEBKIT2GTK-21723148
  • published27 Oct 2026
  • disclosed1 Apr 2026

Introduced: 1 Apr 2026

CVE-2026-5283  (opens in a new tab)

How to fix?

There is no fixed version for Ubuntu:24.04 webkit2gtk.

NVD Description

Note: Versions mentioned in the description apply only to the upstream webkit2gtk package and not the webkit2gtk package as distributed by Ubuntu. See How to fix? for Ubuntu:24.04 relevant fixed versions and status.

Inappropriate implementation in ANGLE in Google Chrome prior to 146.0.7680.178 allowed a remote attacker to leak cross-origin data via a crafted HTML page. (Chromium security severity: High)

CVSS Base Scores

version 3.1