CVE-2026-35332 Affecting strongswan package, versions <6.0.1-6ubuntu4.3


Severity

Recommended
medium

Based on Ubuntu security rating.

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU2510-STRONGSWAN-16126995
  • published22 Apr 2026

Introduced: 22 Apr 2026

CVE-2026-35332  (opens in a new tab)

How to fix?

Upgrade Ubuntu:25.10 strongswan to version 6.0.1-6ubuntu4.3 or higher.

NVD Description

This vulnerability has not been analyzed by NVD yet.

CVSS Base Scores

version 3.1