CVE-2025-48976 The advisory has been revoked - it doesn't affect any version of package tomcat10  (opens in a new tab)


Threat Intelligence

EPSS
32.88% (99th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU2510-TOMCAT10-15019844
  • published17 Jan 2026
  • disclosed16 Jun 2025

Introduced: 16 Jun 2025

CVE-2025-48976  (opens in a new tab)

Amendment

The Ubuntu security team deemed this advisory irrelevant for Ubuntu:25.10.

NVD Description

Note: Versions mentioned in the description apply only to the upstream tomcat10 package and not the tomcat10 package as distributed by Ubuntu.

Allocation of resources for multipart headers with insufficient limits enabled a DoS vulnerability in Apache Commons FileUpload.

This issue affects Apache Commons FileUpload: from 1.0 before 1.6; from 2.0.0-M1 before 2.0.0-M4.

Users are recommended to upgrade to versions 1.6 or 2.0.0-M4, which fix the issue.