HTTP Request Smuggling The advisory has been revoked - it doesn't affect any version of package trafficserver  (opens in a new tab)


Threat Intelligence

EPSS
0.67% (52nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU2510-TRAFFICSERVER-14155725
  • published26 Feb 2026
  • disclosed3 Apr 2025

Introduced: 3 Apr 2025

CVE-2024-53868  (opens in a new tab)
CWE-444  (opens in a new tab)

Amendment

The Ubuntu security team deemed this advisory irrelevant for Ubuntu:25.10.

NVD Description

Note: Versions mentioned in the description apply only to the upstream trafficserver package and not the trafficserver package as distributed by Ubuntu.

Apache Traffic Server allows request smuggling if chunked messages are malformed. 

This issue affects Apache Traffic Server: from 9.2.0 through 9.2.9, from 10.0.0 through 10.0.4.

Users are recommended to upgrade to version 9.2.10 or 10.0.5, which fixes the issue.